Endpoint Vulnerability

Apache Httpd - moderate:mod_status cross-site scripting(CVE-2006-5752)

Description

A flaw was found in the mod_status module. On sites where the server-status page is publicly accessible and ExtendedStatus is enabled this could lead to a cross-site scripting attack. Note that the server-status page is not enabled by default and it is best practice to not make this publicly available.

Affected Products

Apache Httpd

References

CVE-2006-5752,