Endpoint Vulnerability

Apache Httpd - low:mod_proxy_balancer DoS(CVE-2007-6422)

Description

A flaw was found in the mod_proxy_balancer module. On sites where mod_proxy_balancer is enabled, an authorized user could send a carefully crafted request that would cause the Apache child process handling that request to crash. This could lead to a denial of service if using a threaded Multi-Processing Module.

Affected Products

Apache Httpd

References

CVE-2007-6422,