Endpoint Vulnerability

Apache Httpd - moderate:mod_proxy_http DoS(CVE-2008-2364)

Description

A flaw was found in the handling of excessive interim responses from an origin server when using mod_proxy_http. A remote attacker could cause a denial of service or high memory usage.

Affected Products

Apache Httpd

References

CVE-2008-2364,