Endpoint Vulnerability

Apache Httpd - low:mod_proxy_balancer CSRF(CVE-2007-6420)

Description

The mod_proxy_balancer provided an administrative interface that could be vulnerable to cross-site request forgery (CSRF) attacks.

Affected Products

Apache Httpd

References

CVE-2007-6420,