Endpoint Vulnerability

Apache Httpd - important:mod_proxy_ajp information disclosure(CVE-2009-1191)

Description

An information disclosure flaw was found in mod_proxy_ajp in version 2.2.11 only. In certain situations, if a user sent a carefully crafted HTTP request, the server could return a response intended for another user.

Affected Products

Apache Httpd

References

CVE-2009-1191,