Endpoint Vulnerability

Apache Httpd - important:mod_cgid denial of service(CVE-2014-0231)

Description

A flaw was found in mod_cgid. If a server using mod_cgid hosted CGI scripts which did not consume standard input, a remote attacker could cause child processes to hang indefinitely, leading to denial of service.

Affected Products

Apache Httpd

References

CVE-2014-0231,