Endpoint Vulnerability

About the security content of OS X Yosemite v10.10.5 and Security Update 2015-006

Description

This update fixes the vulnerabilities existed in apache, apache_mod_php, Apple ID OD Plug-in, AppleGraphicsControl, Bluetooth, bootp, CloudKit, CoreMedia Playback, CoreText, curl, Data Detectors Engine, Date & Time pref pane, Dictionary Application, DiskImages, dyld, FontParser, groff, ImageIO, Install Framework Legacy, IOFireWireFamily, IOGraphics, IOHIDFamily, Kernel, Libc, Libinfo, libpthread, libxml2, libxpc, mail_cmds, Notification Center OSX, ntfs, OpenSSH, OpenSSL, perl, PostgreSQL, python, QL Office, Quartz Composer Framework, Quick Look, QuickTime 7, SceneKit, Security, SMBClient, Speech UI, sudo, tcpdump, Text Formats, udf etc.

Affected Products

apache,apache_mod_php,Apple ID OD Plug-in,AppleGraphicsControl,Bluetooth,bootp,CloudKit,CoreMedia Playback,CoreText,curl

References

CVE-2014-3581, CVE-2014-3583, CVE-2014-8109, CVE-2015-0228, CVE-2015-0253, CVE-2015-3183, CVE-2015-3185, CVE-2015-2783, CVE-2015-2787, CVE-2015-3307, CVE-2015-3329, CVE-2015-3330, CVE-2015-4021, CVE-2015-4022, CVE-2015-4024, CVE-2015-4025, CVE-2015-4026, CVE-2015-4147, CVE-2015-4148, CVE-2015-3799, CVE-2015-5768, CVE-2015-3779, CVE-2015-3780, CVE-2015-3786, CVE-2015-3787, CVE-2015-3777, CVE-2015-3778, CVE-2015-3782, CVE-2015-5777, CVE-2015-5778, CVE-2015-5761, CVE-2015-5755, CVE-2014-3613, CVE-2014-3620, CVE-2014-3707, CVE-2014-8150, CVE-2014-8151, CVE-2015-3143, CVE-2015-3144, CVE-2015-3145, CVE-2015-3148, CVE-2015-3153, CVE-2015-5750, CVE-2015-3757, CVE-2015-3774, CVE-2015-3800, CVE-2015-3760, CVE-2015-3804, CVE-2015-5775, CVE-2015-5756, CVE-2009-5044, CVE-2009-5078, CVE-2015-5758, CVE-2015-5781, CVE-2015-5782, CVE-2015-5784, CVE-2015-5754, CVE-2015-3769, CVE-2015-3771, CVE-2015-3772, CVE-2015-3770, CVE-2015-5783, CVE-2015-5774, CVE-2015-3766, CVE-2015-3768, CVE-2015-5747, CVE-2015-5748, CVE-2015-3806, CVE-2015-3803, CVE-2015-3802, CVE-2015-3805, CVE-2015-3776, CVE-2015-3761, CVE-2015-3796, CVE-2015-3797, CVE-2015-3798, CVE-2015-5776, CVE-2015-5757, CVE-2014-0191, CVE-2014-3660, CVE-2015-3807, CVE-2015-3795, CVE-2014-7844, CVE-2015-3764, CVE-2015-5763, CVE-2015-5600, CVE-2015-1788, CVE-2015-1789, CVE-2015-1790, CVE-2015-1791, CVE-2015-1792, CVE-2013-7422, CVE-2014-0067, CVE-2014-8161, CVE-2015-0241, CVE-2015-0242, CVE-2015-0243, CVE-2015-0244, CVE-2013-7040, CVE-2013-7338,