Threat Encyclopedia

Remote Code Execution Vulnerability CVE-2021-33035 for Apache OpenOffice

description-logoDescription

Apache OpenOffice (AOO) is currently vulnerable to a remote code execution vulnerability. An attacker could trigger the flaw by tricking the victim into opening a specially crafted .dbf file.

affected-products-logoAffected Products

OpenOffice

CVE References

CVE-2021-33035