Threat Encyclopedia

Security Vulnerability CVE-2021-25329 for Apache Tomcat

description-logoDescription

The fix for CVE-2020-9484 was incomplete. When using Apache Tomcat 9.0.0.M1 to 9.0.41, 8.5.0 to 8.5.61 or 7.0.0. to 7.0.107 with a configuration edge case that was highly unlikely to be used, the Tomcat instance was still vulnerable to CVE-2020-9494. Note that both the previously published prerequisites for CVE-2020-9484 and the previously published mitigations for CVE-2020-9484 also apply to this issue.

affected-products-logoAffected Products

Apache Tomcat

CVE References

CVE-2021-25329