Threat Encyclopedia

Security Vulnerability CVE-2020-28646 for ownCloud

description-logoDescription

ownCloud owncloud/client before 2.7 allows DLL Injection. The desktop client loaded development plugins from certain directories when they were present.

affected-products-logoAffected Products

ownCloud

CVE References

CVE-2020-28646