Threat Encyclopedia

Security Vulnerability CVE-2020-13958 for OpenOffice

description-logoDescription

A vulnerability in Apache OpenOffice scripting events allows an attacker to construct documents containing hyperlinks pointing to an executable on the target users file system. These hyperlinks can be triggered unconditionally. In fixed versions no internal protocol may be called from the document event handler and other hyperlinks require a control-click.

affected-products-logoAffected Products

OpenOffice

CVE References

CVE-2020-13958