Threat Encyclopedia

Security Vulnerability CVE-2020-5835 for Symantec Endpoint Protection Manager

description-logoDescription

Symantec Endpoint Protection Manager, prior to 14.3, has a race condition in client remote deployment which may result in an elevation of privilege on the remote machine.

affected-products-logoAffected Products

Symantec Endpoint Protection Manager

CVE References

CVE-2020-5835