Threat Encyclopedia

Security Vulnerability CVE-2018-18284 for GPL Ghostscript

description-logoDescription

Artifex Ghostscript 9.25 and earlier allows attackers to bypass a sandbox protection mechanism via vectors involving the 1Policy operator.

affected-products-logoAffected Products

GPL Ghostscript

CVE References

CVE-2018-18284