Threat Encyclopedia

Security Vulnerability CVE-2020-11107 for XAMPP

description-logoDescription

An issue was discovered in XAMPP before 7.2.29, 7.3.x before 7.3.16 , and 7.4.x before 7.4.4 on Windows. An unprivileged user can change a .exe configuration in xampp-contol.ini for all users (including admins) to enable arbitrary command execution.

affected-products-logoAffected Products

XAMPP

CVE References

CVE-2020-11107