Threat Encyclopedia

Security Vulnerability CVE-2019-6175 for Lenovo System Update

description-logoDescription

A denial of service vulnerability was reported in Lenovo System Update versions prior to 5.07.0088 that could allow configuration files to be written to non-standard locations.

affected-products-logoAffected Products

Lenovo System Update

CVE References

CVE-2019-6175