Threat Encyclopedia

Security Vulnerability CVE-2020-9650 for Adobe Media Encoder

description-logoDescription

Adobe Media Encoder versions 14.2 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution.

affected-products-logoAffected Products

Adobe Media Encoder

CVE References

CVE-2020-9650