Threat Encyclopedia

Security Vulnerability CVE-2017-6189 for Amazon Kindle

description-logoDescription

Untrusted search path vulnerability in Amazon Kindle for PC before 1.19 allows local users to execute arbitrary code and conduct DLL hijacking attacks via a Trojan horse DLL in the current working directory of the Kindle Setup installer.

affected-products-logoAffected Products

Amazon Kindle

CVE References

CVE-2017-6189