Threat Encyclopedia

Security Vulnerability CVE-2020-9662 for Adobe After Effects

description-logoDescription

Adobe After Effects versions 17.1 and earlier have an out-of-bounds write vulnerability. Successful exploitation could lead to arbitrary code execution .

affected-products-logoAffected Products

Adobe After Effects

CVE References

CVE-2020-9662