Threat Encyclopedia

Security Vulnerability CVE-2017-3897 for McAfee Security Scan Plus

description-logoDescription

A Code Injection vulnerability in the non-certificate-based authentication mechanism in McAfee Live Safe versions prior to 16.0.3 and McAfee Security Scan Plus (MSS+) versions prior to 3.11.599.3 allows network attackers to perform a malicious file execution via a HTTP backend-response.

affected-products-logoAffected Products

McAfee Security Scan Plus

CVE References

CVE-2017-3897