Threat Encyclopedia

Security Vulnerability CVE-2019-1010208 for TrueCrypt

description-logoDescription

IDRIX, Truecrypt Veracrypt, Truecrypt Prior to 1.23-Hotfix-1 (Veracrypt), all versions (Truecrypt) is affected by: Buffer Overflow. The impact is: Minor information disclosure of kernel stack. The component is: Veracrypt NT Driver (veracrypt.sys). The attack vector is: Locally executed code, IOCTL request to driver. The fixed version is: 1.23-Hotfix-1.

affected-products-logoAffected Products

TrueCrypt

CVE References

CVE-2019-1010208