Threat Encyclopedia

Security Vulnerability CVE-2013-2830 for SumatraPDF

description-logoDescription

Use-after-free vulnerability in SumatraPDF Reader 2.x before 2.2.1 allows remote attackers to execute arbitrary code via a crafted PDF file.

affected-products-logoAffected Products

SumatraPDF

CVE References

CVE-2013-2830