Threat Encyclopedia

Cross-site Scripting Vulnerability for Kodi

description-logoDescription

A Persistent XSS vulnerability exists in Kodi (formerly XBMC) through 17.6 that allows the execution of arbitrary HTML/script code in the context of the victim user's browser via a playlist.

affected-products-logoAffected Products

Kodi

CVE References

CVE-2018-8831