Threat Encyclopedia

Privilege Escalation Vulnerability for YSoft SafeQ

Description

Incorrect privileges in the MU55 FlexiSpooler service in YSoft SafeQ 6 6.0.55 allows local user privilege escalation by overwriting the executable file via an alternative data stream.

Affected Products

SafeQ

CVE References

CVE-2021-31859