Threat Encyclopedia

Privilege Escalation Vulnerability for Plantronics Hub

description-logoDescription

A local privilege-escalation vulnerability exists in the Poly Plantronics Hub before 3.14 for Windows client application. A local attacker can exploit this issue to gain elevated privileges.

affected-products-logoAffected Products

Plantronics Hub

CVE References

CVE-2019-15742