Threat Encyclopedia

Security Vulnerability CVE-2017-2156 for Vivaldi

Description

The vulnerabilities in the following products could cause the system to become vulnerable to malicious security attack: Vivaldi

Analysis

Untrusted search path vulnerability in Vivaldi installer for Windows prior to version 1.7.735.48 allows an attacker to execute arbitrary code via a specially crafted executable file in an unspecified directory.

Affected Products

Vivaldi

CVE References

CVE-2017-2156