Threat Encyclopedia

Cross-site scripting vulnerabilities in FortiDB

description-logoDescription

Multiple cross-site scripting (XSS) vulnerabilities in Java number format exception handling in FortiGate FortiDB before 4.4.2 allow remote attackers to inject arbitrary web script or HTML via the conversationContext parameter.

affected-products-logoAffected Products

FortiDB

CVE References

CVE-2012-6347