Threat Encyclopedia

Texas Instruments Code Composer Studio Vulnerability

description-logoDescription

jxbrowser in TI Code Composer Studio IDE 8.x through 10.x before 10.1.1 does not verify X.509 certificates for HTTPS.

affected-products-logoAffected Products

Code Composer Studio

CVE References

CVE-2021-3285