Endpoint Vulnerability

Security Vulnerabilities for ImageMagick version 6.9.10.71 and below

Description

There are several medium to critical vulnarabilities found in ImageMagick version 6.9.10.71 and below. We recommend all users upgrade to the lastest version

Affected Products

ImageMagick

References

,