Search Results

Showing results for JS/Iframe.HH!tr

IPS
It indicates that the string d13hh[ is detected in a telnet session. The string is often used in Unix rootkit that allows attackers to gain remote access to the system.
IPS
This indicates a possible W32/Bropia.A-tr worm passing through the network on TCP port 11178 using the MSNFTP protocol.When this worm is executed it drops a copy of itself in the root directory using any...
  • Added: Sep 11, 2006
IPS
This indicates an attempt at hidden iFrame injection.Attackers often compromise websites by injecting hidden iFrame tags into their web pages. Malicious files can be downloaded when these infected web...
  • Added: Jul 02, 2009
IPS
This indicates an attack attempt against a null-pointer-dereference vulnerability in ecma/kjs_html.cpp of KDE JavaScript.This vulnerability is caused by an error in the vulnerable software when handling...
IPS
This indicates an attack attempt to exploit a Cross Site Scripting vulnerability in Microsoft Internet Explorer.The vulnerability is due to an error when the vulnerable software attempts to handle a maliciously...
IPS
This indicates that an Apache web server has injected malicious iframe into their response. This is due to insufficient sanitizing in some of the Apache modules allowing attackers to inject malicious iframe...
  • Added: Apr 09, 2013
IPS
This indicates an attempt to exploit a heap overflow vulnerability in Microsoft Internet Explorer.There is a heap buffer overflow vulnerability in IE in the handling of the SRC and NAME attributes of FRAME...
IPS
This indicates an attack attempt to exploit a Cross Site Scripting vulnerability in Microsoft Browsers.The vulnerability is due to an error when the vulnerable software attempts to handle a maliciously...
IPS
This indicates an attack attempt against a memory-corruption vulnerability in Mozilla Firefox.This issue is caused by an error when the vulnerable software handles malformed JavaScript code when "designMode"...
IPS
This indicates a vulnerability in vc9api.DLL 9.0.0.57, in Virtual CD 9.0.0.2. It allows remote attackers to execute arbitrary commands via the VCDLaunchAndWait function.