Intrusion Prevention

WordPress.WPFormsLite.FormBuilder.Plugin.XSS

Description

This indicates an attack attempt to exploit a Cross-Site Scripting Vulnerability in WordPress WP Forms Lite plugin.
The vulnerability is caused by improper input sanitization of user input in the choice label parameter inside the form builder that interacts with live preview. A remote attacker may be able to exploit this to execute arbitrary script code within the context of the application

Affected Products

WP Forms plugin version 1.6.0.1 & below.

Impact

System Compromise: Remote attackers can execute arbitrary script code in the context of the affected application.

Recommended Actions

Upgrade to the latest version - WPForms Lite v1.6.0.2 or above.
https://wordpress.org/plugins/wpforms-lite/#developers