Endpoint Vulnerability

Microsoft: .NET Framework Denial of Service Vulnerability

Description

Microsoft Security Update

Affected Products

Microsoft .NET Framework 4.6/4.6.1/4.6.2/4.7/4.7.1/4.7.2 on Windows RT 8.1,Microsoft .NET Framework 4.8 on Windows Server, version 1909 (Server Core installation),Microsoft .NET Framework 4.8 on Windows RT 8.1,Windows Server 2016,Microsoft .NET Framework 4.8 on Windows Server, version 20H2 (Server Core Installation),Microsoft .NET Framework 4.8 on Windows Server, version 2004 (Server Core installation),Windows Server 2012,Windows 8,Windows Server 2008,Windows 10

References

CVE-2021-24111,