Endpoint Vulnerability

Security Vulnerability CVE-2020-16029 for Google Chrome

Description

Inappropriate implementation in PDFium in Google Chrome prior to 87.0.4280.66 allowed a remote attacker to bypass navigation restrictions via a crafted PDF file.

Affected Products

Google Chrome

References

CVE-2020-16029,