Endpoint Vulnerability

Security Vulnerability CVE-2020-15988 for Google Chrome

Description

Insufficient policy enforcement in downloads in Google Chrome on Windows prior to 86.0.4240.75 allowed a remote attacker who convinced the user to open files to execute arbitrary code via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2020-15988,