Endpoint Vulnerability

Security Vulnerability CVE-2020-15959 for Google Chrome

Description

Insufficient policy enforcement in networking in Google Chrome prior to 85.0.4183.102 allowed an attacker who convinced the user to enable logging to obtain potentially sensitive information from process memory via social engineering.

Affected Products

Google Chrome

References

CVE-2020-15959,