Endpoint Vulnerability

Security Vulnerability CVE-2020-15961 for Google Chrome

Description

Insufficient policy validation in extensions in Google Chrome prior to 85.0.4183.121 allowed an attacker who convinced a user to install a malicious extension to potentially perform a sandbox escape via a crafted Chrome Extension.

Affected Products

Google Chrome

References

CVE-2020-15961,