Endpoint Vulnerability

Security Vulnerability CVE-2020-6574 for Google Chrome

Description

Insufficient policy enforcement in installer in Google Chrome on OS X prior to 85.0.4183.102 allowed a local attacker to potentially achieve privilege escalation via a crafted binary.

Affected Products

Google Chrome

References

CVE-2020-6574,