Endpoint Vulnerability

Security updates available in Foxit Reader 10.1 and Foxit PhantomPDF 10.1

Description

Addressed a potential issue where the application could be exposed to Out-of-Bounds Write Remote Code Execution vulnerability when parsing certain JPEG2000 images due to the incorrect read and write of memory at invalid address.

Affected Products

Foxit Reader