Endpoint Vulnerability

Security Vulnerabilities fixed in Thunderbird 68.12

Description

Security Vulnerabilities fixed in Thunderbird 68.12 vulnerabilities exist in Thunderbird

Affected Products

Thunderbird