Endpoint Vulnerability

firefox-79.0-5.fc31

Description

Fedora has a security update of firefox-79.0-5.fc31

Affected Products

firefox

References

,