Endpoint Vulnerability

Security Vulnerability CVE-2020-6470 for Google Chrome

Description

Insufficient validation of untrusted input in clipboard in Google Chrome prior to 83.0.4103.61 allowed a local attacker to inject arbitrary scripts or HTML (UXSS) via crafted clipboard contents.

Affected Products

Google Chrome

References

CVE-2020-6470,