Endpoint Vulnerability

Security Vulnerability CVE-2020-6477 for Google Chrome

Description

Inappropriate implementation in installer in Google Chrome on OS X prior to 83.0.4103.61 allowed a local attacker to perform privilege escalation via a crafted file.

Affected Products

Google Chrome

References

CVE-2020-6477,