Endpoint Vulnerability

Security Vulnerability CVE-2020-6475 for Google Chrome

Description

Incorrect implementation in full screen in Google Chrome prior to 83.0.4103.61 allowed a remote attacker to spoof security UI via a crafted HTML page.

Affected Products

Google Chrome

References

CVE-2020-6475,