Endpoint Vulnerability

Security Vulnerability CVE-2020-6491 for Google Chrome

Description

Insufficient data validation in site information in Google Chrome prior to 83.0.4103.61 allowed a remote attacker to spoof security UI via a crafted domain name.

Affected Products

Google Chrome

References

CVE-2020-6491,