Endpoint Vulnerability

CVE-2019-19234sudo: by using ! character in the shadow file instead of a password hash can access to a run as all sudoer account [fedora-all]

Description

by using ! character in the shadow file instead of a password hash can access to a run as all sudoer account [fedora-all]

Affected Products

sudo

References

CVE-2019-19234,